Page MenuHome

Bsurface broken? There aren't any strokes.
Closed, ArchivedPublic

Description

System Information
Operating system and graphics card
cpu i7 4770k gpu GTI 760
Blender Version
Broken: (2.73 (new) and 2.72.3,)
Worked: (2.72 is perfect)

There aren't any strokes.
after draw with "D" the comand add surface not reconize the created stroke "There aren't any strokes."

error
http://i.imgur.com/uaDYoLc.png

correct on 2.72b
http://i.imgur.com/852XVEC.png

Exact steps for others to reproduce the error
after draw with "D" the comand add surface not reconize the created stroke "There aren't any strokes."

Details

Type
Bug

Event Timeline

So you are talking about bsurface addon… Not sure it's maintained anymore, actually?

Bastien Montagne (mont29) renamed this task from There aren't any strokes. to Bsurface broken? There aren't any strokes. .Jan 9 2015, 9:30 AM
Bastien Montagne (mont29) triaged this task as Normal priority.
Julian Eisel (Severin) lowered the priority of this task from Normal to Needs Information from User.

I think BSurfaces is still only using object source, so try to set the source to "Object" through the toolbar or the properties.

bsurface works correctly just need Object gpencil strokes like Severin said.

I made a fix for it to work with scene and object strokes gonna contact about committing.

This bug can be closed.

Bastien Montagne (mont29) closed this task as Archived.Jan 9 2015, 10:02 AM

Ah yes, you are right, forgot about that 'detail'. Thanks for the headup! :)

Hi Guys

see the link with images to the error.

Hugs

goto 'Grease Pencil' tab and switch 'Data Source' to 'Object' than draw strokes

The strokes were correct

this is just in edit mode.

if draw in object mode made with error

http://i.imgur.com/9Fz4Sy6.png

go to teste with retopology plugins

thanks Kopias!