Page MenuHome

Display or Material error??
Closed, InvalidPublic

Description

System Information
Windows 7 Sp1
GTX560Ti

Blender Version
Broken: 2.73 hash b4d8fb5

Short description of error
when a object have material,and switch to mesh edit modle,select a mesh or vertex,the modle display will be error.
It will look like lost material,the color become gary.
When I switch to Object Mode,sometimes error end,sometimes no change.

Exact steps for others to reproduce the error
1.the modle have matetial


2.tht modle just like this

3.edit mode will become

Details

Type
Bug

Event Timeline

Hazuki Aoi (hazukiaoi) updated the task description. (Show Details)
Hazuki Aoi (hazukiaoi) raised the priority of this task from to Needs Triage by Developer.
Hazuki Aoi (hazukiaoi) set Type to Bug.
Julian Eisel (Severin) closed this task as Invalid.Jan 18 2015, 1:31 PM
Julian Eisel (Severin) claimed this task.

I'm pretty sure this is fixed since a75728341bebd, so will close this for now. Please test with the latest build from buildbot. (You should always do this before you create a bug report)

Anyway, thanks for the report @Hazuki Aoi (hazukiaoi)

All Right!Thanks so much!I Love Blender!