Page MenuHome

Cycles - Displacement Modifier
Closed, InvalidPublic

Description

System Information
win 7, 32gb, NVIDIA Quadro K5000

Blender Version
Broken: 2.73a bbf09d9

Short description of error
Blender freezes during rendering process, if I add 2 subsurf modifiers and 1 displacement modifier on top of a simple geometry. Viewport Cycles Preview also freezes shortly, but blender come back 1-2 minutes later - works as expected.

Viewport preview

Render

  1. Add 2-3 Subsurf modifiers to a plane
  2. Add a Displace modifier, set it to uv and added a texture to the slot
  3. Create a cycles material

blend file: http://www.pasteall.org/blend/34868

Details

Type
Bug

Event Timeline

Christian Brinkmann (poor) updated the task description. (Show Details)
Christian Brinkmann (poor) raised the priority of this task from to Needs Triage by Developer.

that's not a bug - your poly count is just too high!

the viewport already shows ~8 mio polygons but for rendering (f12) it's even higher ~ 132 million for one object (insane!)

Thomas Dinges (dingto) closed this task as Invalid.Mar 8 2015, 2:55 PM
Thomas Dinges (dingto) claimed this task.

I cannot even open the file with my 8GB of RAM. Closing as memory limitation.

Thanks nutel, but if I apply the modifiers it works as expected (polycount: 4,7mio)