Page MenuHome

Bake action bug
Closed, InvalidPublic

Description

System Information
Operating system and graphics card
gentoo amd64 pc with gtx780x2
Blender Version
Broken: 2.74
Worked: 2.73a
Hello, blender team. Thank you for this greatest software!
Short description of error
I try to bake camera animation (my camera has constraints and parents), but its won't to work
Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps
try to see example
This is my camera
Press bake action button
See result.
https://dl.dropboxusercontent.com/u/34973756/blender/bake-bug.blend

Details

Type
Bug

Event Timeline

Oh, forget to say that in "Bake action" menu select Clear parents and Clear constraints

Julian Eisel (Severin) closed this task as Invalid.Mar 24 2015, 1:32 PM
Julian Eisel (Severin) claimed this task.

Hey @brothermechanic (brothermechanic), of course this doesn't work if you enable "Clear Parents" and "Clear Constraint". The camera follows the object because it's a child of it, selecting "Clear Parents" undos this for the action baking.
So thanks for the report, but I can't see an issue here.

Yes, and I didn't see anything weird.

If you still think there is a bug you should provide us some more info. You don't tell us what exactly doesn't work so all we can do is guess. If it's a graphical issue you can also attach a screenshot of course.

Ok, i test agane and saw "Visual Keying" option.
Look like this is what i want
thank you anyway
sorry for noise (in <=2.73 it works without)