Page MenuHome

3D View Multisample not working
Closed, InvalidPublic

Description

System Information
Win7x64 GTX660M v341.44

Blender Version
Broken: 2.73a, 2.74rc4 (vs)
Worked: 2.74.2 d97b974 (only custom build mingw-w64)

Short description of error
"Multisample" under "Window Draw Method" is broken.

Details

Type
Bug

Event Timeline

Czarek Kopias (kopias) raised the priority of this task from to Needs Triage by Developer.
Czarek Kopias (kopias) updated the task description. (Show Details)
Czarek Kopias (kopias) set Type to Bug.
Julian Eisel (Severin) closed this task as Invalid.Mar 28 2015, 3:45 PM

I assume you have SSAO/DoF enabled? It is a know limitation that the new viewport compositing effects and multisample don't work together unfortunately :/ (see http://wiki.blender.org/index.php/Dev:Ref/Release_Notes/2.74/UI).

Closing this therefore, feel free to reopen if you haven't SSAO/DoF enabled.

Can't reproduce here (Windows 7).

A few things to try:

  • Load factory settings and see if there is any option influencing this
  • Make sure blender uses the correct GPU (check your system_info.txt file). It's unlikely that this is the cause, but let's cross that out of the list just to be sure.

Spot On psy-fi!

The "issue" is...

Its dual graphic card setup
and for some reason...
visual studio builds run on intel gpu
mingw-w64 builds run on nvidia gpu

closed?

I cannot for the life of me fathom why this would happen but if you can enforce the use of the other graphics card then we are closing for sure :)

for future dual gpu use reference (i think its called 'Optimus' technology):
in nvidia control panel you can add rule which graphics card to use for specified program
(strange in this case are the diffrent defaults - its fresh driver without any changes in settings)

maybe add this to some faq/things to check.