Page MenuHome

Problem with set multiview enum Menu
Closed, ResolvedPublic

Description

System Information
Windows 8.0
Intel HD 4600
Blender Version
Broken: 2.74.4 (9510137)

Short description of error

Changing the display mode does not change its settings that go with it

Exact steps for others to reproduce the error

  1. Turn on Stereo 3D
  2. Go to window and hit Set Stereo 3D
  3. Change Display Mode

The settings below it do no change

Details

Type
Bug

Event Timeline

Aaron Carlisle (Blendify) set Type to Bug.
Aaron Carlisle (Blendify) created this task.
Aaron Carlisle (Blendify) raised the priority of this task from to Needs Triage by Developer.
Julian Eisel (Severin) closed this task as Resolved.Apr 7 2015, 10:48 PM
Julian Eisel (Severin) claimed this task.

This was fixed in rB662c2cd9105c. Closing therefore.

Johannes Thomas Meyer (Samoth) reopened this task as Open.

Not working again in 2.75 release without Window Draw Mode "Triple Buffer". (which is needed for it to be drawn anyways)
It does work though in the Render Tab under "Output" when you switch to Stereo 3D Views Format. And it does work with Triple Buffer enabled.

BUT, it displays crazy black artifacts on my system when I enable triple buffer:

Aaron Carlisle (Blendify) closed this task as Resolved.Jul 2 2015, 8:06 PM

This is not the same issue

Due to technical reasons, Multi-View display only works with Triple Buffer.

I just updated the manual to mention Triple Buffer:
https://www.blender.org/manual/render/workflows/multiview.html

If your computer doesn't support triple buffer you won't be able to see in 3d with it (you can still render it though).