Page MenuHome

Move to layer doesn't accept number key input
Closed, ArchivedPublic

Description

Ubuntu 14.04, Gnome 3 Classic, Nvidia graphics

Broken: 2.75 087c82e
Worked: 2.74 000dfc0

Scene layer selection is not accessible with number or numpad keys anymore when moving an object to another scene layer.

Exact steps for others to reproduce the error

  1. Open a recent build of 2.75, default settings
  2. Select object, M to move and number key to select the corresponding scene layer
  3. Nothing happens. Scene layer selection was expected

Details

Type
Bug

Event Timeline

JA 12 (ja12) raised the priority of this task from to Needs Triage by Developer.
JA 12 (ja12) updated the task description. (Show Details)
JA 12 (ja12) added a project: BF Blender.
JA 12 (ja12) set Type to Bug.
JA 12 (ja12) added a subscriber: JA 12 (ja12).

Also a question about reporting: should we select most suitable/multiple projects in the project field when reporting? Like for instance, BF Blender, BF Blender: regressions, User interface might be suitable options for this.

AFAIK this was fixed with rBa9d3f663d303dd so should work fine again. You can test tomorrow using the buildbot builds.

Re projects - you don't need to bother with this, we'll handle that if needed.

Julian Eisel (Severin) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Jun 13 2015, 1:47 AM

Changing to Incomplete since it would be good to get confirmed if it's working again.

That was fast. Thank you.

I'll test with the new build as it becomes available but I'm sure it will work alright. I probably reported this too early this time but others were getting same behaviour and I wasn't sure how long it had been like that.

Tested with 2.75 208a917 and it works. This report can be closed. Thanks guys.

Julian Eisel (Severin) closed this task as Archived.Jun 14 2015, 12:42 PM
Julian Eisel (Severin) claimed this task.

Alright, good to hear :)

Well. now I am using 2.75a, and this happened to me. If I reinstall blender, will I lose my settings?