Page MenuHome

Deselecting edge loops (ALT+SHIFT+RMB) fails randomly in 2.74
Closed, InvalidPublic

Description

System Information
Win7 64bit
Nvidia GTX 960

Blender Version
2.74 official release

Short description of error

When I have selected several adjacent edge loops, deselecting(ALT+SHIFT+RMB) a certain one in the row sometimes persistently fails.
Unfortunately I can't find a way do reproduce this bug reliably. Comes randomly somehow but still quite a lot.
I found a similar, older, resolved bug report for 2.57 - but nothing up to date.

Greetings Martin

Details

Type
Bug

Event Timeline

martin me (martinme) set Type to Bug.
martin me (martinme) created this task.
martin me (martinme) raised the priority of this task from to Needs Triage by Developer.
Sergey Sharybin (sergey) triaged this task as Needs Information from User priority.

First of all, please follow the report bug guidelines exactly, they exist for a reason. Missing bits of information:

  • Does it happen in latest builds, i.e. with 2.75-RC1? (http://download.blender.org/release/Blender2.75/)
  • Provide an example .blend file with exact steps of reproducing the issue. Making a case more reproduceable saves a lot of time of the developers (we've got handful of developers and full bug tracker of users reporting issues! :)

WTF !
I gave you all informations about the issue that I can give !
May be you should close this bugtracker entirely if you can't handle the mess you're creating !
Sorry, I'm out of here !

Martin, we do our best here to handle issues and give you guys support. But we can only do half the job. You have to do the other half.
Sergey asked you friendly about 2 things, whether this happens with the 2.75 Release Candidate too and if there is an example blend file that you can upload.

No need to react like that...

@martin me (martinme), along with what @Thomas Dinges (dingto) has already said,
Its not OK for you to react like this, on our bug tracker.

If you continue to do similar angry posts like this, we may remove your access.

Please just send us reproducible steps, otherwise this report will just be closed.

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

…And no news since one week.