Page MenuHome

The hair dynamics get active, without stay the button active
Closed, InvalidPublic

Description

System Information
Operating system and graphics card

Blender Version
Broken: (example: 2.75 RC bff8b5d, see splash screen)
Worked: (optional)

I creating some hair system in a mesh. In the same scene also have a wind system. It seems that affect the hair particle system, despite it doesn't has the hair dynamics tab active

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Details

Type
Bug

Event Timeline

jordi torres (jordi_torres) created this task.
jordi torres (jordi_torres) raised the priority of this task from to Needs Triage by Developer.
Aaron Carlisle (Blendify) triaged this task as Needs Information from User priority.

please post a simple .blend file that shows the issue

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

No news since one week…