Page MenuHome

Blender crash while animation rendering
Closed, InvalidPublic

Description

System Information
Operating system and graphics card
Windows 8.1, Nvidia GTX 660ti, Intel i3770k @ 3.9GHz

Blender Version
Broken: (example: 2.69.7 4b206af, see splash screen) most recent on builder.blender.org (a09af2d), 2.74 official (000dfc0)
Worked: (optional)

Short description of error
Blender crash, back to desktop
Console says "Error: EXCEPTION_ACCESS_VIOLATION"
crashes on both, CPU and GPU, but sometimes on cpu just after two hours, gpu most often.

Exact steps for others to reproduce the error

note: you need to have the geopraphical sun add-on.

  1. enable geographical sun (if you see two values with drivers, its perfect!) -> world tab
  2. start rendering the animation
  3. after 0-10 frames rendering blender crashes, its random after how many frames it crashes

Sorry for the big file, but with less complex scenes, its even more random.

Details

Type
Bug

Event Timeline

Peter Baintner (predoe) set Type to Bug.
Peter Baintner (predoe) created this task.
Peter Baintner (predoe) raised the priority of this task from to Needs Triage by Developer.
Aaron Carlisle (Blendify) closed this task as Invalid.

We can not except bugs caused by addons not distributed with an official blender release. Please get with the vendor of the addon.

This is likely a conflict between render and viewport threads. Try rendering fullscreen or use Locked Interface option.

Looks like this helps so far! I just get after about 8 hours of rendering a "Blender has stopped working" dialog from windows