Page MenuHome

Defocus Node does nothing
Closed, DuplicatePublic

Description

System Information
Windows Vista 32, GTX750ti

Blender Version
Broken: 2.75, 2.75a
Worked:2.74, earlier, latest builds Downloads

Short description of error
Defocus node does nothing at all. Also glare node set as ghosts or fog placed before or after defocus node colors image teal.
Exact steps for others to reproduce the error
Open blender, set camera focus to cube, render, add defocus node, changing settings appear to do nothing.

Image and z-pass from render layer are good.
Have also tested with Load Factory Settings.

Details

Type
Bug

Event Timeline

Tyler Coggins (Royce) set Type to Bug.
Tyler Coggins (Royce) created this task.
Tyler Coggins (Royce) raised the priority of this task from to Needs Triage by Developer.
Bastien Montagne (mont29) triaged this task as Needs Information from User priority.

Cannot confirm that here, seems to be working as expected. Please always attach a .blend file to help us reproducing the issue.

Alright sorry

Well… thanks for the file, but it seems to be working OK here. Can you please try the latest build from our buildbot?

Yes, it's worked fine for each build I've tried, just not the official downloads.

Hmm, can't seem to reproduce the issue either.

Figured as much. Wouldn't begin to know what's different between Official and Latest Builds. Well here's hoping next release works.

Bastien Montagne (mont29) closed this task as Archived.Jul 21 2015, 9:49 AM
Bastien Montagne (mont29) claimed this task.

Archiving for now, then.

The problem now occurs with latest buildbot