Page MenuHome

Hair particles twitch in viewport during rotation/zooming in BI preview.
Closed, ArchivedPublic

Description

System Information
Ubuntu 14.04

Blender Version
current master

Exact steps for others to reproduce the error

  1. make hair particles with the dupliobject
  2. rotate dupliobject and set flag Rotation in particle system, it is under Dupli Object item. This flag is need for clarity.
  3. make one opengl view(material or solid ... no difference) and one BI preview.
  4. rotate BI preview, you'll see twitch in opengl viewport.

I saw this bug only for hair particles. Emitter is working properly. My test file is attached.

Alexander Romanov (Blend4Web Team)

Details

Type
Bug

Event Timeline

Bastien Montagne (mont29) closed this task as Archived.Jul 17 2015, 7:42 PM

Thanks for the report, but I don’t think we'd consider this a bug really. Can confirm the 'twisting' from time to time, but really looks like some update concurrency issue or so… At least, I never could keep the OGL 3DView in such bad state.