Page MenuHome

voxel data (.raw) not displayed because of startup.blend
Closed, InvalidPublic

Description

System Information
Operating system and graphics card
OS: windows 8.1 64bit
GPU: NVIDIA GTX 860m

Blender Version
Broken: official 2.75a
Worked: (optional)

Short description of error
my custom startup.blend breaks the display of voxel data (raw) for some reason. sorry i could not find the setting that causes this so it would be great if someone with more knowledge could take a look why this is not working.

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

blend:

with default startup.blend:


with attached startup.blend:

raw data

the resolution of the raw data set is (385, 267, 405)

  1. load the startup.blend
  2. switch to the textures tab
  3. change the voxel data source path to the raw data that is attached above
  4. adjust the resolution to (385, 267, 405)
  5. notice its just black
  6. remove the startup.blend so the factory settings are loaded and repeat step 1-4
  7. notice this time the data shows up

Details

Type
Bug

Event Timeline

dan grauer (kromar) updated the task description. (Show Details)
dan grauer (kromar) raised the priority of this task from to Needs Triage by Developer.
dan grauer (kromar) set Type to Bug.

this can probably be closed since it was "user error" the frame was set to 0 where its assumed that its a image sequence or something like that setting the frame to 1 or enabling "still frame" and setting still frame to 1 solves this problem.

however it would be nice if the user would get a hint when his frame is set to 0

Julian Eisel (Severin) closed this task as Invalid.Jul 25 2015, 2:43 PM
Julian Eisel (Severin) claimed this task.

Closing since issue was on user side. Thanks for the report nevertheless.