Page MenuHome

White Screen
Closed, ArchivedPublic

Description

System Information
Intel core i5 and NVIDIA GEFORCE 710

Blender Version
Broken: (example: 2.69.7 4b206af, see splash screen)
Worked: (optional)

Short description of error
As soon as I try opening the program, the window turns into a white screen and I can't do anything about it.
Exact steps for others to reproduce the error
Open the program.

Details

Type
Bug

Event Timeline

Mega Frost (MegaFrost) claimed this task.
Mega Frost (MegaFrost) raised the priority of this task from to Needs Triage by Developer.
Mega Frost (MegaFrost) updated the task description. (Show Details)
Mega Frost (MegaFrost) set Type to Bug.

This is more than likely an OpenGL driver issue, please:

  • Ensure both your OS and drivers are fully up-to-date.
  • Ensure your GPU driver supports at least OpenGL 1.4.
  • Try the latest build from our buildbot.
  • Try to start Blender in factory settings (--factory-startup commandline option) (this will ensure whether this is a userpref or addon issue or not).
  • Try to tweak OGL settings in UserPreferences, System tab.
  • Try to tweak your GPU driver settings (e.g. try different values between 'performance' and 'quality' if you have such slider, etc.).
  • Attach here the report generated by Help -> System Info.
  • Try to place this dll next to your blender.exe (software OGL, will be slow, but will show whether this is a driver issue or not).
Aaron Carlisle (Blendify) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Jul 22 2015, 7:56 PM
Sergey Sharybin (sergey) closed this task as Archived.Jul 28 2015, 6:44 PM
Sergey Sharybin (sergey) claimed this task.

There's a week without reply. Due to the policy of the tracker archiving it for until requested information is provided.