Page MenuHome

Import obj, error message
Closed, ArchivedPublic

Description

System Information
OS X 10.10.4 Intel HD Graphics 4000 1024 MB 8GB RAM

Blender Version
Broken: 2.75 6444ed4

Short description of error
I found the problem (error message) when i want to import obj files. Previous versions, i also use 2.75.2 to make project and i used the import obj files and i don't find the problem. Yesterday I downloaded the latest build, and when today I will be working on the project i found this problem.

Details

Type
Bug

Event Timeline

Valiant Valentine (Ikyuv) updated the task description. (Show Details)
Valiant Valentine (Ikyuv) raised the priority of this task from to Needs Triage by Developer.
Valiant Valentine (Ikyuv) set Type to Bug.
Aaron Carlisle (Blendify) triaged this task as Needs Information from User priority.Jul 28 2015, 4:49 PM

please post the file that gives the error

Sergey Sharybin (sergey) closed this task as Archived.Jul 28 2015, 4:52 PM

We don't officially accept reports happening in the branches here in the bug tracker. The issue is caused by addons starting to use some features being added to the master branch.
The project is coming to end and we'd rather spend time on merging features from gooseberry branch to master, not other way around.