Page MenuHome

Timer Event dont Work
Closed, ArchivedPublic

Description

System Information
OSX 10.9.5 HD6770M

Blender Version
Broken: 2.75.3 33bac1f

Short description of error
Timer Event dont Work

Exact steps for others to reproduce the error
If you add a Timer event for some action in the Hotkey Editor - nothing happens

Details

Type
Bug

Event Timeline

Anton (AntohaRDNS) added a project: BF Blender.
Anton (AntohaRDNS) set Type to Bug.
Anton (AntohaRDNS) created this task.
Anton (AntohaRDNS) raised the priority of this task from to Needs Triage by Developer.
Julian Eisel (Severin) closed this task as Archived.
Julian Eisel (Severin) claimed this task.

Nothing happens because something needs to start the timer.
Timer event isn't really suited for use with shortcuts, its meant for other things. In fact it's only useful combined with a script that manages the timer.

That said, you can also use existing timers for triggering operators. E.g. you can use the tooltip timer by setting some shortcut that is available in the current context (for example Header Toolbox operator) to Timer event.

Anyway, thanks for the report, but this doesn't seem like a real bug.

Thank you for Blender!