Page MenuHome

Problematic suffix when rendering animation with Multiview mode
Closed, InvalidPublic

Description

System Information
Windows 7 x64
Nvidia Quadro 600

Blender Version
Broken: 2.75 Release
Worked: (optional)

Short description of error
When rendering an animation with multiview and saving as image sequences, multiview camera suffix added after frame numbers in filename , so that sequence isn't treated as sequence when trying to import it

Exact steps for others to reproduce the error
1.Default cube scene

  1. enable MultiView
  2. Set output path and file type as png or jpg
  3. render an animation
  4. Files would have similar suffixes in the end of the path. So every software considers this files as separate files, not a sequence

Details

Type
Design

Event Timeline

Viktor Mukayev (vitos1k) set Type to Bug.
Viktor Mukayev (vitos1k) created this task.
Viktor Mukayev (vitos1k) raised the priority of this task from to Needs Triage by Developer.

i wouldn't consider this as a bug, but just an oversight that should be fixed imho

There's no importer or exporter used here, no need for Import/Export project.

You can use #### in your sequence file when importing it, no? Multiview requires the suffix as well, so this may be tricky.

Campbell Barton (campbellbarton) renamed this task from wrong suffix when rendering animation with Multiview mode to Problematic suffix when rendering animation with Multiview mode.
Campbell Barton (campbellbarton) lowered the priority of this task from Normal to Needs Information from User.

This is working as intended. Moved this to design discussion:

"So every software considers this files as separate files"

This is too vague, which software? do they have stereo-pipelines?

Also, you could suggest how you think it *should* work.

Bastien Montagne (mont29) closed this task as Invalid.

No news since one week…