Page MenuHome

Cycles render does not render hair when using GPU rendering
Closed, InvalidPublic

Description

Windows 10 Pro
Windows 10 Pro x64 Nvidia Geforce GTX 750 ti

2.75a
Broken: (example: 2.69.7 4b206af, see splash screen)
Worked: (optional)

GPU rendering fails when hair are being rendered

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Details

Type
Bug

Event Timeline

Szymon Warunek (szymi) updated the task description. (Show Details)
Szymon Warunek (szymi) raised the priority of this task from to Needs Triage by Developer.
Szymon Warunek (szymi) claimed this task.
Szymon Warunek (szymi) set Type to Bug.
Sergey Sharybin (sergey) triaged this task as Needs Information from User priority.Sep 21 2015, 10:50 AM

Please always attach simple .blend file which demonstrates the issue, plus steps needed to reproduce the issue.

Additionally, you might want to check if the issue is already resolved in the latest builds from builder.blender.org.

This is not the first incomplete report from this person, all his reports are the same.

@Szymon Warunek (szymi): I ask you kindly to follow our bug submission guidelines and stop posting incomplete reports!

Thomas Dinges (dingto) closed this task as Invalid.Sep 24 2015, 1:01 AM
Thomas Dinges (dingto) claimed this task.