Page MenuHome

Blend files not recognized
Closed, ArchivedPublic

Description

System Information
Fedora 22
nVidia GTX 780m

Blender Version
Broken: 2.76
Worked: 2.75

Short description of error
Blend Files created on 21 Sep 2015 with blender 2.75 are not working with 2.76.
I get a message that the files are not recognised.
I see a preview thumbnail of the file but the file will
not open. blender gives the following error message:
_file format is not supported in file "file.blend"_

Exact steps for others to reproduce the error
A sample blend file is linked here http://www.pasteall.org/blend/38526

Details

Type
Bug

Event Timeline

Samir Osman (Samirosman) updated the task description. (Show Details)
Samir Osman (Samirosman) raised the priority of this task from to Needs Triage by Developer.
Samir Osman (Samirosman) set Type to Bug.
Bastien Montagne (mont29) triaged this task as Needs Information from User priority.Oct 13 2015, 11:57 AM

I’m not sure shy you assigned that to me? Anyway, your file seems to be a corrupted compressed one, it cannot be opened in 2.75 either. So what we need here is a way to reproduce such file…

Also, please always attach files here, pasteall is volatile storage…

I thought it could be a file browser/asset management issue, thanks for checking.
Not sure how to reproduce this again, so feel free to close the task.
I tried viewing the files and comparing them to the blend1 backup files and they do not match, the blend1 files do not open either.

Could be a corrupted file system issue.

Here is the same file for reference again if it helps in any way
.

Bastien Montagne (mont29) closed this task as Archived.Oct 13 2015, 2:02 PM

OK, closing for now then, thanks for feedback.