Page MenuHome

bug with start up.
Closed, ArchivedPublic

Description

System Information
Operating system and graphics card

Blender Version
Broken: (example: 2.69.7 4b206af, see splash screen)
Worked: (optional)

Short description of error

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps
windows 10 amd a4
blender 2.76
first I am unsure this is where I should report this. If I am wrong by doing this I apologize, please tell me so and I will remember not to report here.
The bug/error I am having with blender is that when I click on the application it gets to a command prompt screen and never leaves it. when I ran this on the same computer just windows 7 I had no issue opening and using blender. In fact I love blender. I love this program and have been using it for sometime. Please help. I have done the prompt to download c++ visual studio 2013 at your download screen and still have the same problem.
step 1
upgraded from windows 7 to windows 10 through their free upgrade.
step 2
went to blender.org to get the download.
step 3
selected 32 bit version and downloaded/installed
step 4
clicked on application through start menu. encountered the problem.
step 5
went through program files to the blender folder and clicked on application files to have the same problem.

again unsure if this is a bug or just a problem with my computer. Would love to keep my widows 10 but if that seems to be the problem I will return to using widows 7. Thanks again. from a true fan.

Details

Type
Bug

Event Timeline

james (ebyj40) claimed this task.
james (ebyj40) raised the priority of this task from to Needs Triage by Developer.
james (ebyj40) updated the task description. (Show Details)
james (ebyj40) added a project: BF Blender.
james (ebyj40) set Type to Bug.
james (ebyj40) added a subscriber: james (ebyj40).
Bastien Montagne (mont29) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Nov 20 2015, 9:37 PM

Are you sure you need the 32bit version? Most windows are 64bits now (32bit should still work on them, but well, it’s adding more potential issues).

Also, please report here what’s printed in the console.

Sergey Sharybin (sergey) closed this task as Archived.Nov 26 2015, 12:30 PM
Sergey Sharybin (sergey) claimed this task.

5 days without reply. Due to the policy of the tracker moving to the archive for until requested information is provided.