Page MenuHome

Errors in Blender when Fracturing and activating and Installing addons
Closed, InvalidPublic

Description

System Information
Windows 10 AMD Radeon R9 200 Series

Blender Version
Broken: (2.76)
Worked: (2.75)

When I try to fracture and object or load/install certain addons I get an error script


Tickbox an addon in Preferences like Ivygen + Install an addon, specifically animation nodes + fracturing an object
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Details

Type
Bug

Event Timeline

Sias Jordaan (Frankenstein) raised the priority of this task from to Needs Triage by Developer.
Sias Jordaan (Frankenstein) updated the task description. (Show Details)
Bastien Montagne (mont29) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Dec 16 2015, 9:24 PM

Seems to be something wrong with numpy in windows version of Blender… @Martijn Berger (juicyfruit), mind having a look?

@Sias Jordaan (Frankenstein) did you try to re-download and re-install Blender? Sometimes things get corrupted…

Hi Bastien. I've uninstalled and re-installed (re downloaded) multiple times but still get the same problems. 2.75 seems to be working but not 2.76.

Sias

Ok… so either there's some missing bits in numpy distributed with Blender (but I checked, needed bits seem to be present in our numpy windows archive), or some issues with multiple versions of python installed maybe?

Can you ensure you have no python executable available in your %path% envvar?

Bastien Montagne (mont29) claimed this task.

No news since one week.