Page MenuHome

Weird strokes over objects when render
Closed, ArchivedPublic

Description

System Information
Operating system and graphics card
Windows 7 Ultimate 64 bit
Tested on: GTX 780, GTX 580 TI, GTX 770

Blender Version
2.76 latest build (17.01.2016), 2.76 official, 2.75a
Broken: 2.76 latest build (17.01.2016), 2.76 official, 2.75a
Worked: (optional)

Short description of error
When I render, or using the viewport render, it creates weird strokes and artifacts withing objects, and withing collision between them{F274963}

Exact steps for others to reproduce the error
Attached example blend file, just render the scene.


Happened to other scenes too

Details

Type
Bug

Event Timeline

Serj Maiorov (printerkiller) created this task.
Serj Maiorov (printerkiller) raised the priority of this task from to Needs Triage by Developer.

Seems to be related to the location of the objects (size of the world).

Objects are far away (x ~= 5000, y ~= 2000 units).

Parenting the objects and the camera to an empty and moving it back to center of the grid solved the issue.

Bastien Montagne (mont29) closed this task as Archived.
Bastien Montagne (mont29) claimed this task.

Thanks for the report, but this is no bug, mere known issue related to limited precision of numbers in a computer… you found the solution yourself - avoid insanely far away items. ;)

you found the solution yourself

I didn't file the bug. :)

Just tried to help with testing and pinpointing the issue. Maybe, I wasn't clear about it in the post, so I apologize.

@Vuk Gardašević (lijenstina) uh, sorry, did not saw you were not original poster. :)