Page MenuHome

mirror by scaling -1 issue
Closed, InvalidPublic

Description

System Information
windows 7

Blender Version
Broken: (example: 2.76.8 de35641)
Worked: (optional)

Short description of error
rotated mesh without applied rotation does not respect transformation orientation. it takes only own local orientation.
Exact steps for others to reproduce the error
open attached file. try to scale the mesh on Y global axis with -1. it does not work, because it takes local Y axis. Grab and rotation work fine with local and global Y axis.

Details

Type
Bug

Event Timeline

daniel (midan) added a project: BF Blender.
daniel (midan) set Type to Bug.
daniel (midan) added a subscriber: daniel (midan).
daniel (midan) created this task.
daniel (midan) raised the priority of this task from to Needs Triage by Developer.
Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

Thanks for the report, but this is no bug, rather a known limitation. You cannot mirror an object along another axis than its local X/Y/Z ones with only some scaling.