Page MenuHome

2.77 RC - Grease Pencil - Curve Thickness Mouse/Tablet Problem
Closed, ArchivedPublic

Description

System Information
Operating system and graphics card

Blender Version
Broken: 2.77 RC 26. Feb 2016

Short description of error
i tryed to convert a Stroke to a bezier curve and bevel/extrude it via curve-propertys parameters
every value over Zero makes the curve disapear
also the volumetric stroke does not appear

this happens when i sketch with the mouse while my tablet (aiptek media tablet) is in use
some value (stroke thickness?) is set to zero by the tablet while using mouse

i cant find any solution - and maybe thats a bug or a missing button/setting?

sketching by mouse should not set thickness to zero while using tablet input imo

Exact steps for others to reproduce the error

open blendfile
try to switch to volumetric stroke
"tablet stroke" grows
"mouse stroke" disapears

thanks :)
Tobi

Based on a (as simple as possible) attached .blend file with minimum amount of steps

Details

Type
Bug

Event Timeline

Tobias Lijsen (blenderhilfe) raised the priority of this task from to Needs Triage by Developer.
Tobias Lijsen (blenderhilfe) updated the task description. (Show Details)

When you say you used a mouse, is this mouse a standalone mouse, or one that operates on the tablet surface only?

Also, what do you mean when you say the tablet is in use? Do you mean that the tablet is plugged in, or do you have the stylus hovering over the tablet + moving while the mouse button is pressed?

yes its a standalone mouse
and the pen is not over the tablet - its just plugged in
i use both the mouse and the pointer/tablet alternativly (if that is a english word :)

Sergey Sharybin (sergey) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Mar 1 2016, 1:10 PM

As i understand the report the issue is that pressure from the tablet is not recognized. Then question: does pressure properly work in other areas of Blender (sculpt, texture painting) when using tablet ? Does it still work when using mouse while tablet is attached?

A few other things to clarify:

  • Does this problem occur in earlier versions of Blender
  • Operating System? (Without any further info, I'm guessing Windows)
  • Just to confirm, you're getting zero pressure values when drawing using the mouse, as long as the tablet is plugged in. Drawing using the tablet works fine though, and produces pressure values as expected?

Hey Guys :)
1.) i testet this - and yes, same in 2.76b
2.) win7 64bit
3.) exactly as you sayed

Bastien Montagne (mont29) raised the priority of this task from Needs Information from User to Normal.Mar 12 2016, 3:41 PM

This is starting to sound like a weird driver issue with the tablet you're using... :/

Have you encountered any similar problems when using texture painting, mesh sculpting, or when combing particles? What about with other software (e.g. GIMP, Krita, MyPaint, Inkscape, Photoshop, etc.)?

Aaron Carlisle (Blendify) closed this task as Archived.Apr 17 2017, 6:27 AM

Closing due to lack of activity.