Page MenuHome

Proportional move is not working in Action editor
Closed, InvalidPublic

Description

System Information
W10 64b

Blender Version
2.77 rc1

Short description of error
Proportion area is not moving with mouse, so it is not working well.

Exact steps for others to reproduce the error

  1. Move with some keys
  2. Proportional circle is staying and not working with keys

Details

Type
Bug

Related Objects

Event Timeline

Cenek Strichel (cenda) raised the priority of this task from to Needs Triage by Developer.
Cenek Strichel (cenda) updated the task description. (Show Details)
Cenek Strichel (cenda) set Type to Bug.
Joshua Leung (aligorith) lowered the priority of this task from Needs Triage by Developer to Confirmed, Low.Mar 2 2016, 4:05 AM

This seems to only be a visual glitch, and doesn't actually affect how well this functions?

yes it is working well, only visual glitch

Julian Eisel (Severin) closed this task as Invalid.Mar 6 2016, 11:41 PM

Checked this but it's not a bug. If the circle moves with the cursor, it isn't correct either since the transformation is still based on the starting point. It becomes visible when changing proportional edit size:

(for testing P331)

Thanks for the report nevertheless.