Page MenuHome

new camera location y is not 0?why?
Closed, InvalidPublic

Description

Why new camera location y is not zero???
I have to set y to 0 every time....
New camera location base on view location, why the factory setting camera & view location y is not zero?

Details

Type
Bug

Event Timeline

jianzwan (jianzwan) set Type to Bug.
jianzwan (jianzwan) created this task.
jianzwan (jianzwan) raised the priority of this task from to Needs Triage by Developer.

This is not really a bug.

Your new camera will always be created looking directly away from you into the current 3D window.

The only time a camera will be created with zero (0) degrees of rotation in X, Y and Z is if you are looking down in the top view (number pad 7 key).

In all other cases you will probably have to adjust the rotation settings of your camera after you have created it.

Aaron Carlisle (Blendify) closed this task as Invalid.
Aaron Carlisle (Blendify) claimed this task.

This is a feature and not a bug as stated above.