Page MenuHome

No funciona el Render y no hay acceso a System en User Preferences
Closed, InvalidPublic

Description

System Information
Operating system and graphics card

Blender Version
Broken: (example: 2.69.7 4b206af, see splash screen)
Worked: (optional)

Short description of error

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Details

Type
Bug

Related Objects

Event Timeline

Perdonen si no reuno las condiciones que me exigen pero pongo lo que tengo. Ayer, baje esta version de su site para winXP, yo lo tengo con SP3, les adjunto un archivo con las especificaciones de mi Maquina y tambien uno con el error que me arroja Windows, el cual no entiendo. Mi maquina tiene 3 gb de memoria, un disco duro de 60 Gb, pero, tengo un externo de 2 TB, el procesador es un AMD de 2,04 Ghz. la placa es MSI DELTA SERIES, la tarjeta grafica es una Nvidia GForce de 64mb.
Tengo una Maquina de mi trabajo que es de 64 bits, en ella tengo su ultima version, y trabaja muy bien, y otra que es un P3 con win 7, y acabo de probar y tambien funciona bien, pero en mi maquina de casa que es un a de 32 bits, no lo hace. Carga pero, pero no renderiza, y cuando entro a User Preferences, y elijo System, vota error y se cierra.
Gracias en lo que me puedan ayudar, su programa es extraordinario, yo conozco de 3dsmax, Poser, DAZ3d Autocad y Poser, y lo que hace este es fabuloso, dificilmente superable. quizas algunas mejoras mas adelante pero hasta el momento es muy bueno, sobre todo en la representacion de Fisicas.

Gracias,

Bastien Montagne (mont29) claimed this task.

Please speak english and follow our submission template and guidelines and make a complete, valid bug report, with required info, precise description of the issue, precise steps to reproduce it, small and simple .blend and/or other files to do so if needed, etc.

Anyway, windows XP is no more supported in blender 2.77, it’s only working with Blender 2.76 and previous.

YAFU (YAFU) added a subscriber: YAFU (YAFU).EditedJun 9 2016, 6:41 PM

Manuel: Utiliza el traductor de google tanto para escribir en inglés como para entender lo que aquí los desarrolladores te dicen.

Bastien te recomienda que la próxima vez abras un nuevo reporte válido siguiendo las reglas, es decir, escribiendo en inglés con una descripción precisa de problema, los pasos exactos para reproducir el problema, un archivo .blend donde el problema esté presente (si fuera necesario). Además él te aclara que Blender 2.77 (la última) ya no tiene soporte para Windows XP. Windows XP está soportado solo para Blender 2.76 y anteriores.

Así que antes de abrir un nuevo reporte, fíjate si el problema lo tienes en una versión soportada por Windows XP, como la 2.76:
https://download.blender.org/release/



Manuel: Use google translator to write in English and to understand what developers are saying you.

Bastien recommends you that the next time you open a valid report following the rules...
....................................
....................................
So before you open a new report, see if you still have the problem on a Windws XP supported version, as Blender 2.76 version:
https://download.blender.org/release/