Page MenuHome

bge.types.KX_FontObject(KX_GameObject).resolution doesn't exist in documentation.
Closed, ArchivedPublic

Description

FontObject has resolution attribute but it isn't in documentation (https://www.blender.org/api/blender_python_api_2_77a_release/bge.types.KX_FontObject.html)

Also, by doing

print(fontobject.resolution.__doc__)

... it prints:

float(x) -> floating point number
Convert a string or number to a floating point number, if possible.

I think it is not even a description...

Details

Type
Bug

Event Timeline

Mario Mey (mariomey) raised the priority of this task from to Needs Triage by Developer.
Mario Mey (mariomey) updated the task description. (Show Details)
Mario Mey (mariomey) set Type to Bug.
Aaron Carlisle (Blendify) lowered the priority of this task from Needs Triage by Developer to Confirmed, Low.
Aaron Carlisle (Blendify) edited projects, added BF Blender; removed Documentation.
Aaron Carlisle (Blendify) closed this task as Archived.Jun 29 2019, 2:15 AM
Aaron Carlisle (Blendify) claimed this task.

This task is being closed because the BGE has been removed in Blender 2.8.