Page MenuHome

serious problem with temperature in dual GPU
Closed, InvalidPublic

Description

System Information
Windows 7 64bit, dual geforce gtx 780ti (1.asus 2.gigabyte), mainboard asus z97 pro gamer, ram 32gb

Blender Version
Broken: 2.77a
Worked: (optional)

when I use both cards for the calculation, the primary graphics card (UI) reaches a very high temperature and after a few minutes, 95 ° C temperature, the render stops. The second graphics card instead has a temperature of about 10 ° C lower.
If I reverse the cards and the problem is the same with the new primary video card.
If you use only one of the two cards the temperature is correct, about 80/84 ° c.
if I work with two different files, and I dedicate a graphics card to each, during render the temperatures are acceptable (about 80/84 ° c)

Details

Type
Bug

Event Timeline

Sergey Sharybin (sergey) closed this task as Invalid.
Sergey Sharybin (sergey) claimed this task.

This only means that your cooling system is incapable of dissipating enough heat when the GPUs are fully loaded. Make sure you've got proper airflow in your computer case.

Please note, that software can only give workload to GPU and rest is up to a driver (which should monitor hardware and lower frequencies when it detects overheating) and a hardware itself to dissipate the heat away. There nothing we can do here apart from recommending buying a good ventilator.