Page MenuHome

Blender 2.78 Beta, Choppy color picker and normal node sphere
Closed, ArchivedPublic

Description

OS: Windows 7
Graphics card: ATI Radeon HD 5700 Series
Blender version: 2.77.3 - Hash: 1fe9d67

As per the attached images, color picker and normal node look choppy. I have Blender 2.77a installed on the same machine, with no similar issues.

Details

Type
Bug

Event Timeline

Julian Eisel (Severin) closed this task as Archived.Aug 25 2016, 3:28 PM
Julian Eisel (Severin) claimed this task.

Hey @Georges Dahdouh (georgesD), there was an issue with the Node Wrangler Add-on that caused such glitches, it was fixed in the meanwhile (rBAf65ecafa4abf), so please test with the latest buildbot build.

Closing for now, we can reopen if the issue isn't fixed in latest buildbot build. Thanks for the report anyway :)

Update: We noticed you're using testbuild1 (we don't have such things as alpha/beta releases) which doesn't have the fix. However it's included in testbuild2 which is available since yesterday.