Page MenuHome

2.78 freezes on startup
Closed, InvalidPublic

Description

OS: Windows 7 64 bit
GPU: GeForce GTX 780
CPU: i7-2600 3.4GHz
8Gb RAM

I open up blender 2.78, it works for a tiny fraction of a second, then it freezes. No white screen or visual glitches, it just becomes a static screen where I can't click anything, and the mouse cursor display a "buffering" icon.
Blender 2.77 works fine.
Blender 2.78 32 bit version oddly works fine aswell.
I tested on a Windows 8 (GTX 980 ti), in my full time job place, it worked.
I updated my graphic card driver, bug still persists however.

Details

Type
Bug

Event Timeline

Sergey Sharybin (sergey) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Sep 20 2016, 5:25 PM

Are there any errors printed to the system console? (start blender from inside cmd.exe)

Are there any errors printed to the system console? (start blender from inside cmd.exe)

No, there are no errors displayed in the system console when starting from cmd.exe.

Uh… that’s going to be hard to investigate… :/

Please check following points:

  • Check if the bug is reproducible on another, similar computer (if possible).
  • Give us your exact Blender, OS and GPU (including drivers) versions, as requested in the template!
  • Ensure both your OS and drivers are fully up-to-date.
  • Try to disable any running antivirus.
  • Try to re-download and re-install Blender.
  • Try the latest build from our buildbot.
  • Try to start Blender in factory settings (--factory-startup commandline option) (this will ensure whether this is a userpref or addon issue or not).
  • Try to tweak OGL settings in UserPreferences, System tab (do it from 2.78 32bit version).
  • Try to tweak your GPU driver settings (e.g. try different values between 'performance' and 'quality' if you have such slider, etc.).
  • Attach as text file here the report generated by Help -> System Info (do not paste it directly in comment). (use 2.78 32bit version)
  • Launch Blender from the command line with -d option and attach as text file here any error printed out in the console (do not paste it directly in comment).
  • Try to place this dll next to your blender.exe (software OGL, will be slow, but will show whether this is a driver issue or not).

Hi, I had the same issue. Fixed it by running Blender as administrator. Hope it helps.

Cheers.

Bastien Montagne (mont29) claimed this task.

More than a week without reply. Due to the policy of the tracker archiving for until required info/data are provided.