Page MenuHome

Cycles Hair Rendering panel is in the Particle System properties, even though it's a scene property
Closed, ArchivedPublic

Description

The Cycles Hair Rendering panel is located in the Particle section of the Properties window.

This is bad design for a number of reasons:

  • It misleads the user into thinking that these rendering settings are unique for each particle system
  • It's right above "Cycles Hair Settings", which DO belong to the particle system and not the scene
  • If all the user's hair objects are in linked group instances, the user must create a local particle system just to view this panel and modify these settings

Details

Type
Bug

Event Timeline

Thomas Dinges (dingto) closed this task as Archived.Oct 8 2016, 1:12 PM
Thomas Dinges (dingto) claimed this task.

This bugtracker is for bugs only, and the above mentioned behavior has been a design decision, and therefore works as intended.

We might change this behavior for Blender 2.8, so the settings here are per particle system and not per scene, but that needs further discussion.

Hi Andrea, the hair rendering settings have been moved inside the Geometry options in the Render panel: