Page MenuHome

solidify glitch
Closed, ResolvedPublic

Description

System Information
Lenovo U550 ubuntu 16.04

Blender Version
Broken: 2.78, 2.78-9ea71bc
Worked: 2.77a

Short description of error
some wierd resoult with solidyfy
adjusting thikness is a workaround, but overall in 2.77a
attached file is more stable

Exact steps for others to reproduce the error
open attached file in 2.77 and in 2.78 to see:

Details

Type
Bug

Event Timeline

Czarek Kopias (kopias) renamed this task from solidify regresion to solidify glitch.
Sergey Sharybin (sergey) triaged this task as Needs Information from User priority.

Please always attach simple .blend file which demonstrates the issue.

I thought I did. Was little to hasty. Sorry.

Sergey Sharybin (sergey) raised the priority of this task from Needs Information from User to Confirmed, Medium.

Thanks for the file!

However, doesn't seem to be related on solidify modifier, morel like bevel modifier's fault. Here is the simplified version:

@Howard Trickey (howardt), mind having a look here? Additionally, with the original file disabling Edge Split modifier makes Bevel to assert failure.

Howard Trickey (howardt) closed this task as Resolved.Jan 26 2018, 4:13 PM

Whatever the problem was here, it seems to no longer be a problem in the current 2.79 release, so closing this.