Grey scene when rendering with OpenCL
Closed, InvalidPublic

Description

System Information
Windows 10, Intel i5 3750k, Radeon HD 7970

Blender Version
Blender 2.77a abf6f08

Short description of error
CPU rendering will produce what I expected but when I attempt to use OpenCL rendering with my Radeon HD 7970 (Tahiti is what appears in the drop down menu) the rendered frames look like they've been covered entirely with a layer of grey mist

I've attached an example of what I mean, sorry it's not a more vibrant scene to display the issue
CPU Rendering


GPU Compute rendering

These are both the same frame of animation

Exact steps for others to reproduce the error
Select GPU Compute Rendering using a Radeon HD 7970 on driver version 16.9.2 in Blender Version Blender 2.77a abf6f08

Sorry if I haven't done this correctly also. Please let me know if I need to add more information or if this isn't the place to submit it, thank you!

Details

Type
Bug
Elizabeth (Liz) updated the task description. (Show Details)

Blender 2.78 is out, please update to the latest version and try again.

I've just updated to Blender 2.78 now and sadly the issue is still present

Thank you for your reply also!

Hi, please add your test file with drag and drop to the text field.
May it is a setting not work with AMD cards.

Cheers, mib

This is the file from the screenshots :)

Sergey Sharybin (sergey) triaged this task as Normal priority.Oct 11 2016, 5:13 PM

Can't reproduce the error on neither of AND Fiji and GTX1080 cards.

@Brecht Van Lommel (brecht), mind trying your luck reproducing the error?

@Elizabeth (Liz), please don't assign reports to yourself. Unless you're going to fix them ;)

I can't repro this issue with an RX 480, CPU and GPU render are the same. I don't have a HD 7xxx card to test this with.

Aaron Carlisle (Blendify) lowered the priority of this task from Normal to Incomplete.Apr 17 2017, 6:06 AM

Please try with a build from builder.blender.org/download

Fable Fox (fablefox) closed this task as Invalid.May 4 2017, 8:36 AM
Fable Fox (fablefox) claimed this task.
  1. can't reproduced for now.
  2. Blender version = 2.77a. Please try newer build.
  3. No news in over a week... closing