Page MenuHome

Crash Blender for modeling and crash baking
Closed, ArchivedPublic

Description

System Information
Operating system and graphics card

-Operating system: Windows 10 family
-Graphic card: 2x GTX 580

Blender Version
Broken: (example: 2.69.7 4b206af, see splash screen)
Worked: (optional)

version: 2.78 (sub 0), branch: master, commit date: 2016-09-26 12:42, hash: 4bb1e22, type:
build date: Mon 09/26/2016, 08:17 AM
platform: Windows
binary path: 'C:\\Users\\Alexandre\\Documents\\Install\\blender-2.78-windows64\\blender-2.78-windows64\\blender.exe'
build cflags: /W3 /w34062 /wd4018 /wd4146 /wd4065 /wd4127 /wd4181 /wd4200 /wd4244 /wd4267 /wd4305 /wd4800 /we4013 /we4431 /DWIN32 /D_WINDOWS /W3 /nologo /J /Gd /MP /openmp
build cxxflags: /W3 /w34062 /wd4018 /wd4146 /wd4065 /wd4127 /wd4181 /wd4200 /wd4244 /wd4267 /wd4305 /wd4800 /we4013 /we4431 /DWIN32 /D_WINDOWS /W3 /GR /EHsc /nologo /J /Gd /MP /EHsc /openmp
build linkflags: /MACHINE:X64 /OPT:NOREF /SUBSYSTEM:CONSOLE /STACK:2097152 /INCREMENTAL:NO /NODEFAULTLIB:msvcrt.lib /NODEFAULTLIB:msvcmrt.lib /NODEFAULTLIB:msvcurt.lib /NODEFAULTLIB:msvcrtd.lib /ignore:4049 /ignore:4217 /ignore:4221
build system: CMake

Windows Report
Description
Chemin d’accès de l’application défaillante : C:\Users\Alexandre\Documents\Install\blender-2.78-windows64\blender-2.78-windows64\blender.exe

Signature du problème
Nom d’événement du problème : BEX64
Nom de l’application: blender.exe
Version de l’application: 2.7.8.0
Horodatage de l’application: 57e92e00
Nom du module par défaut: nvoglv64.DLL
Version du module par défaut: 21.21.13.7290
Horodateur du module par défaut: 57dc6f6d
Décalage de l’exception: 00000000015d746c
Code de l’exception: c0000409
Données d’exception: 0000000000000007
Version du système: 10.0.14393.2.0.0.768.101
Identificateur de paramètres régionaux: 1036
Information supplémentaire n° 1: 6a0e
Information supplémentaire n° 2: 6a0e7d123c9ae6cdb16d6867452aab0c
Information supplémentaire n° 3: 74fb
Information supplémentaire n° 4: 74fb24196a37f2f57769b65ca952fe3f

Informations complémentaires sur le problème
ID de compartiment : dc6c705ca53c81a46a0d56c7b156ac36 (116245409802)

Blend :


Infos txt :
Image :

The gray area of the image on the cylinder. It is a time after adding the ctrl + r loop add.
I did try it with the 32-bit version on both machines. One of the recent machine with the same bug!

Short description of error
While modeling, Freeze and Blender crash

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

-Put A cylinder
-Change Orientation to 90 ° on axis X
-Put Ngon to nothing
-Make Some extrusions
-Place A solidify and apply
-Put A change sugdivision
-Select Two vertices
--Faire A copy with ctrl + p
--Faire Extrusions
--Placer Few extra vertices with ctrl + r

frozen screen, crash.

Details

Type
Bug

Event Timeline

Cannot confirm in Windows 7 64bits. Steps to recreate aren't very clear

I tried several times. That crash when these three conditions are met:

1 - Add cylinder
2- Change rotate to 90 ° on axis X
3 - Subsurf
4 - Ctrl + r

I could not reproduce this problem on an older machine with no NVidia drivers

Sergey Sharybin (sergey) triaged this task as Needs Information from User priority.

Can not reproduce the issue. Things to try:

  • Try installing latest NVidia driver (seems 375.63 is available for your card)
  • Try putting opengl32.dll from ftp://ftp.blender.org/sergey/softwaregl/ next to blender.exe and see if the issue still happens (this switches blender to software OpenGL which is slow but free from hardware/driver relate issues).

Good evening,
Thank you for your answers.

I did this:
1-Install the driver from NVIDIA. Ok, see the following picture:

2-I put the opengl32.dll at the root of Blender. opengl32.dll is adjacent to blender.exe.

I note that Blender is very slow now!

Thank you for your help.

Hello to all the team.

Today a new similar problem. Blender plant on the DLL. Driver updates!

Here is the error report on Blender 2.78a

Blender 2.78 (sub 0) System Information

Blender:

version: 2.78 (sub 0), branch: master, commit date: 2016-10-24 12:20, hash: e8299c8, type:
build date: Mon 10/24/2016, 09:31 AM
platform: Windows
binary path: 'C:\\Users\\Alexandre\\Documents\\Install\\blender-2.78a-windows64\\blender-2.78a-windows64\\blender.exe'
build cflags: /W3 /w34062 /wd4018 /wd4146 /wd4065 /wd4127 /wd4181 /wd4200 /wd4244 /wd4267 /wd4305 /wd4800 /we4013 /we4431 /DWIN32 /D_WINDOWS /W3 /nologo /J /Gd /MP /openmp
build cxxflags: /W3 /w34062 /wd4018 /wd4146 /wd4065 /wd4127 /wd4181 /wd4200 /wd4244 /wd4267 /wd4305 /wd4800 /we4013 /we4431 /DWIN32 /D_WINDOWS /W3 /GR /EHsc /nologo /J /Gd /MP /EHsc /openmp
build linkflags: /MACHINE:X64 /OPT:NOREF /SUBSYSTEM:CONSOLE /STACK:2097152 /INCREMENTAL:NO /NODEFAULTLIB:msvcrt.lib /NODEFAULTLIB:msvcmrt.lib /NODEFAULTLIB:msvcurt.lib /NODEFAULTLIB:msvcrtd.lib /ignore:4049 /ignore:4217 /ignore:4221
build system: CMake

Said that Windows:
Description
Chemin d’accès de l’application défaillante : C:\Users\Alexandre\Documents\Install\blender-2.78a-windows64\blender-2.78a-windows64\blender.exe

Signature du problème
Nom d’événement du problème : BEX64
Nom de l’application: blender.exe
Version de l’application: 2.7.8.0
Horodatage de l’application: 580e2975
Nom du module par défaut: nvoglv64.DLL
Version du module par défaut: 21.21.13.7563
Horodateur du module par défaut: 580af0b6
Décalage de l’exception: 00000000015ce50c
Code de l’exception: c0000409
Données d’exception: 0000000000000007
Version du système: 10.0.14393.2.0.0.768.101
Identificateur de paramètres régionaux: 1036
Information supplémentaire n° 1: 6a0e
Information supplémentaire n° 2: 6a0e7d123c9ae6cdb16d6867452aab0c
Information supplémentaire n° 3: eeac
Information supplémentaire n° 4: eeac6e5bc505960e67e9d5dd28a0543d

Informations complémentaires sur le problème
ID de compartiment : 306886b5e78f5e3d5e09979aa3a4e19f (116258949865)

I have no way to replicate the arreur. However, I put a cube in fluid domain. I put another cube fluid inflow. I put the barrier in fluid designs. I start the bake then there was a crash.

I really hope this can help you get started Blender because it is a torture not to be able to use it!

Alexandre LAB (geeks) renamed this task from Crash Blender for modeling to Crash Blender for modeling and crash baking.

Good evening,

I stop testing on 2.78a. I handed the 2.78a. It turns out that it looks to stay the course. No Freeze in sight. No crashes yet.

It faudrais I re backing testing to see if it crashes. What is the best method for testing fluid and see if it is a version problem or not?

I'm waiting, I take all my work on the 2.75a seems OK.

Keep in touch,

Bastien Montagne (mont29) closed this task as Archived.
Bastien Montagne (mont29) claimed this task.

Please do not mix issues, if you have another problem create a new report.

Besides, your first one seems to be fixed by driver update, so will close that one.