Page MenuHome

multiple object boolean
Closed, InvalidPublic

Description

I do not know if anyone will find helpful, I felt very lack of this feature in the blender, then I tried to create this addon.

the addon performs Boolean operations with multiple objects simultaneously, something very useful for creating basemeshes for sculptures, I am not programmer unfortunately could not continue writing the script, but if anyone is interested in continuing the addon, feel free to do it.


https://www.youtube.com/watch?v=2Le5zys6uLc&feature=youtu.be

Details

Type
Patch

Event Timeline

Vuk Gardašević (lijenstina) triaged this task as Incomplete priority.Nov 6 2016, 2:18 PM

Please, post the problem on English, this is an international bug tracker, if I would answer in my native language you wouldn't understand too :)

Videos and/or links to external sites etc. are not acceptable as bug report (they can be provided as additional information only).

From Google translate it seems that you're proposing an add-on to be continued worked on.
I don't think this is the right venue to continue development if you're not willing to maintain it or have someone doing it instead.

To submit an add-on you have to follow the rules -
https://wiki.blender.org/index.php/Dev:Py/Scripts/Guidelines/Addons
https://wiki.blender.org/index.php/Dev:Doc/Process/Addons
Find someone willing to work on the add-on, and then they can submit it to be included in the Contrib or Release. Maybe you can post on Blender Artists to find help and someone that will continue your work.

Also, until a decision is made on 2.79 we'll probably not accept new add-ons for a while.

Anyway, please post in English to clarify what exactly is the problem and or add-on submission. Maybe I've misunderstood what you're trying to do.

I understood it was just a suggestion.
sory the inconvenience.

Vuk Gardašević (lijenstina) raised the priority of this task from Incomplete to Normal.Nov 6 2016, 4:32 PM

Thanks, for the clarification. I'll make this thread Normal priority, and if someone wants to continue they can find this task and submit new versions.

Dalai Felinto (dfelinto) closed this task as Invalid.Nov 7 2016, 7:48 PM
Dalai Felinto (dfelinto) claimed this task.

This is not a bug report. Closing it. Try posting in a forum (e.g., BlenderArtist.org) instead.