Page MenuHome

Can't delete duplicated vertices
Closed, ResolvedPublic

Description

System Information
Windows 10
Nvidia GeForce GTX970m

Blender Version
Broken: 2.78
Worked: (optional)

Short description of error
When trying to delete duplicated vertices this error appears sometimes. It has happened before with other models/files but I've also been able to do this (deleting duplicated vertices) multiple times, so it doesn't happen with everything, but it is does happen every time with this example.

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

  1. Select all vertices.
  2. Delete duplicated vertices
  3. Get this:
Traceback (most recent call last):
  File "C:\Users\Erika\AppData\Roaming\Blender Foundation\Blender\2.78\scripts\addons\asset_management_V_1_1_5\ui.py", line 282, in draw
    if len(listdir(favorites_path)):
FileNotFoundError: [WinError 3] The system cannot find the path specified: 'C:\\Users\\Erika\\Google Drive\\CG\\Addons\\Blender\\Favorites'

location: <unknown location>:-1

Details

Type
Bug

Event Timeline

it seems it's more a problem from asset_management addon, try to disable it a see if the problem is still here.
If it is, make a report for asset_management addon not for blender.
thanks

Oh, sorry, the addon has a Report Bug button and it's the first time I submit one for Blender and the link got me to the submit bug site in here, so I just assumed I should add it as a tag, gonna go put that in the correct place.

Krantz Geoffroy (kgeogeo) closed this task as Resolved.Nov 8 2016, 10:00 PM
Krantz Geoffroy (kgeogeo) claimed this task.

No problem.