Page MenuHome

Render Border image too small
Closed, InvalidPublic

Description

System Information
Operating system and graphics card

Windows 10

Blender Version
Broken: 2.78a e8299c8

Short description of error

Hello. Then object go away from camera border is like a line and error "image too small"

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Details

Type
Bug

Event Timeline

Vuk Gardašević (lijenstina) closed this task as Invalid.

From the error message it seems that you're using the Animated Render Border add-on.

Sorry, for maintenance of this add-on you'll have to contact the author, because it's not officially maintained / hosted by Blender - it's not in release nor contribution.

You can check if the add-on is a third party one by downloading a developer build of blender and look at the 2.7x/scripts/addons and addons_contrib folders, or check out the https://wiki.blender.org/index.php/Extensions:2.6/Py/Scripts under Release and Contrib columns.

Also, before contacting the third party developer of the add-on be sure to:

  1. You have the latest version of the add-on
  2. Follow the instructions for installing and enabling it
  3. Provide some additional information if needed - blender version, a file that produces the error.