Page MenuHome

Imported music, Blender crash
Closed, ArchivedPublic

Description

System Information
WIndows 10

Blender 78 a
Broken: (example: 2.69.7 4b206af, see splash screen)

I wanted to import music. Blender crashed without message.

Exact steps for others to reproduce the error
I was first of all imported music. When I was done with modeling, I wanted to change the music. here, I clicked on the folder in the video editor window. I have selected my music and add sound strip clicked. Then closed Blender.

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.

There is not enough information here for us to investigate, we need a .blend file, sound file and exact steps to reproduce the problem.

Vuk Gardašević (lijenstina) closed this task as Archived.

More than a week passed without a reply.

Due to the tracker policy, archiving until the required additional information / data is provided.