Page MenuHome

Compositor crash
Closed, ArchivedPublic

Description

System Information
Operating system and graphics card
Windows 7 x64
Intel i7 x990 and Intel i7-2600
Nvidia GTX580

Blender Version
Broken: (example: 2.78a
Worked: (optional) 2.78

Short description of error
Instant crash when adding Input - texture

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps
Open default scene. Go to compositing. Add node - Input - Texture - Crash

This is very serious bug, because it makes compositor almost unusable

Details

Type
Bug

Event Timeline

Vuk Gardašević (lijenstina) closed this task as Archived.

Like it was said, this task is a duplicate of T49857.
Should be resolved by the commit rB534f11f71ee7 from November 3rd.

Please, download the latest developer build and see if the error is fixed.