Page MenuHome

weird folder in bookmarks and I can't remove it
Closed, ArchivedPublic

Description

System Information

Windows 7 32bit 
nvidia geforce nforce 430

Blender Version

blender 2.78a

Short description of error

is a weird folder in bookmarks and I cant remove

Exact steps for others to reproduce the error

Details

Type
Bug

Event Timeline

Bastien Montagne (mont29) closed this task as Archived.Nov 16 2016, 3:52 PM
Bastien Montagne (mont29) claimed this task.

Weird, but likely some odd device (or some corruption of the bookmark text file). Anyway, the Cleanup action from bookmarks' menu (down arrow below the +/- buttons to the right of the list) should get rid of it.

Archiving since we need to be able to reproduce the issue, here this is most likely not a real bug anyway, more like Heisenberg quantic noise :P

Oh ok, problem solved.
Thanks.