Low DPI when installing for the first time Blender in Windows 10
Closed, ResolvedPublic

Description

System Information
-Windows 10
-GTX 760
-Screen 1080p
-Scalling of text : 100%

Blender Version
Broken: (example: 2.78, e8299c8)

Short description of error
When i install for the first time Blender after a fresh install of windows 10 pro and a update of my graphics card, i have all menu and everything verry small like if i had a 4k screen (but i have a 1080p on a 24" monitor and i'm not that mutch far away of my screen.
To resolfe that i had to go in the users preferences in System and increas the DPI value of General to 90.
Exact steps for others to reproduce the error
-Download blender from official website,
-Install blender with privilege,
-Start blender.

Details

Type
Bug
yoann (softyoda) triaged this task as "Low" priority.
yoann (softyoda) removed a project: Game Engine.
yoann (softyoda) closed this task as "Resolved".Dec 16 2016, 9:50 PM
yoann (softyoda) claimed this task.

I'm think it is not a Blender bug but a Windows problem, because some windows are bigger.

Restart computer before start the instalation of Blender.