Page MenuHome

Blender closes when using texture paint in 3d view
Closed, ArchivedPublic

Description

System Information
Win10 and Intel HD Graphics 4600
Blender Version
Broken: Blender 2.78 e8299c8
Worked: (optional)

Short description of error
I can still paint in the UV/Image editor, but when i click in the 3d view (texture paint mode), it suddenly closes.

Exact steps for others to reproduce the error
I think it's when you click in the UV/Image editor, and then, you click (only left click, for painting) in the 3d view, but it happends usually, not always. Trying, i've seen that usually when you save ur UV/Image, Blender allows you to stay painting. *Edit* Even if you open the project when it closes, still happends

Details

Type
Bug

Event Timeline

Ausias (Saisua) removed a project: Addons.
Ausias (Saisua) updated the task description. (Show Details)

Can't reproduce the bug here on Linux, painting in UV/image editor and clicking many times in the 3D view.
Looks like a driver issue. Windows 10 is known to be pretty unstable also, installing new drivers that are rather experimental without asking. Attach your system info (help menu -> save system info).

Can't reproduce the bug on Windows 8 Enterprise 32bits using with Intel HD graphics

Blender 2.78 (sub 4), branch: master, commit date: 2017-01-26 16:22, hash: 67bef6b, type: Release
build date: Fri 01/27/2017, 03:05 AM

Aaron Carlisle (Blendify) closed this task as Archived.
Aaron Carlisle (Blendify) claimed this task.

With no reply and two people being unsuccessful at reproducing this it is time to archive this issue.