Dopesheet clip editor view selections are not in sync with other clip editor view selections
Closed, ArchivedPublic

Description

Windows 7 Nvidia GTX660
Broken: 2.78 0a446d7

Selecting a track in the dopesheet clip editor view selects the related track in the graph and clip view of the clip editor view. Selecting a track in the clip or graph view of the clip editor view does *not* select the related track in the dopesheet clip editor view.

Details

Type
Bug
Aaron Carlisle (Blendify) triaged this task as "Low" priority.Sun, Apr 16, 8:47 PM

Selecting a track in the dope sheet but not the other way around. Is this intended behavior @Julian Eisel (Severin) @Sergey Sharybin (sergey)?

Sergey Sharybin (sergey) closed this task as "Archived".Sun, Apr 16, 9:43 PM
Sergey Sharybin (sergey) claimed this task.

There is no such a thing as selected track in the dopesheet, the selection you see there is a selection of dopesheet channel.

While there is some confusion about what's happening, current behavior is built around better workflow with tracking,cleaning procedure, especially with the "Selected Only" filter enabled. Improvements are possible, but those are happening outside of the bug tracker.

Thanks for the report anyway.