Page MenuHome

OpenStreetMap Addons
Closed, InvalidPublic

Description

System Information
Operating system and graphics card

Blender Version
Broken: (example: 2.78a 4b206af, see splash screen)
Worked: (optional)

Short description of error

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

OpenStreetMap Addons is not there in 2.78a Blender version please help me......i need it as i am thinking to make a city using it and post a tutorial on my new youtube channel

Event Timeline

The Open Street Map add-on is available only in the development version of Blender, inside the folder ...\2.78\scripts\addons_contrib\io_scene_open_street_map.py and you can get it by simply downloading a development version from here.

This is not a bug report.

Vuk Gardašević (lijenstina) changed the task status from Unknown Status to Invalid.Jan 16 2017, 7:28 PM

Like it was said, the io_scene_open_street_map.py is in the addon_contrib folder. If you download a developer build from the link given above,, don't forget to enable the Supported Level > Testing filter on the left. All the add-ons in the contrib folder are by default under that tag.

Hope that this helps. Closing as it is not a bug.