Page MenuHome

Keystrokes and Mouse Wheel - wrong Focus with multible Windows
Closed, InvalidPublic

Description

System Information
Win7 64 AMD R380

Blender Version
2.78b

Short description of error
When having multible Windows, Keystrokes and Mouse Wheel does not react on the Windows with the Mouse over it, only the last clicked Window. The "light up" of the Window Border does not work proper also.

Please have a look. Thanks.

Details

Type
Bug

Event Timeline

Joey Ferwerda (TheOnlyJoey) closed this task as Invalid.
Joey Ferwerda (TheOnlyJoey) claimed this task.

This is not a bug and expected behavior.
Blender only receives events for active windows, and windows only get activated when clicked on.
On Linux there are ways to make windows active on hover, but on Windows i don't know if this functionality exists.

Closing for not being a bug.

I think you are wrong. Currently i've to use my own Software to fix this, and keep the Blender Workflow:

BxMouse

This is written with Autohotkey Why can this Software do this?