Changing DPI makes the top scene information panel less readable as text gets shortened.
Closed, InvalidPublic

Description

In Object mode:

In Edit mode:

You can see that for example Objects number isn't entirely visible or in Edit mode - the total number of triangles. I noticed this has to do with DPI and the width of certain parts probably don't scale with DPI change. It's a small bug but has been "bugging" me for a long while :D

Here is how it should look in Edit mode (DPI 60 instead of 85)

Details

Type
Bug
Bastien Montagne (mont29) triaged this task as "Incomplete" priority.Wed, Mar 1, 9:42 AM

Please follow our submission template and guidelines and make a complete, valid bug report, with required info, precise description of the issue, precise steps to reproduce it, small and simple .blend and/or other files to do so if needed, etc.

So far cannot reproduce that glitch (which would be caused by floating point imprecision I guess, in computing actual length on screen of given string…).

Bastien Montagne (mont29) closed this task as "Invalid".Tue, Mar 14, 3:35 PM
Bastien Montagne (mont29) claimed this task.

More than a week without reply. Due to the policy of the tracker archiving for until required info/data are provided.