Page MenuHome

Blender does not find any CUDA device with latest NVidia driver (378.66), works OK with 376.33 (GTX1080)
Closed, ArchivedPublic

Description

System Information
Windows 10, 64 bits, Geforce GTX 1080

Blender Version
Broken: 2.78b 3c04373
Worked: 2.78b 3c04373

Short description of error
Blender User Prefernces -> System -> Cycles Compute Device
shows "None". No CUDA devices can be selected.

Exact steps for others to reproduce the error
Install the latest Nvidia 378.66 drivers and Blender 2.78b

To solve the problem:
Roll back to Nvidia 376.33 driver. Problem caused by the Nvidia´s latest driver.

Reason that I report the problem here might be that the information might be useful to Blender developers also?

Details

Type
Bug

Event Timeline

Bastien Montagne (mont29) triaged this task as Confirmed, Low priority.

Could this have the same root issue as T50650? Latest updates have been serious causes of issues it seems…

Bastien Montagne (mont29) renamed this task from No CUDA option availible in Blender user prefs - system to Blender does not find any CUDA device with latest NVidia driver (378.66), works OK with 376.33 (GTX1080).

Any problem does not occur in my environment.
When I update GPU driver, I always make clean install.

Windows 10 64bits pro
16GB Memory
NVidia GTX-1070
GPU Driver: 378.66

Blender: 2.78b official release version

Aaron Carlisle (Blendify) raised the priority of this task from Confirmed, Low to Needs Information from User.

Can anyone reproduce this with latest drivers?

Bastien Montagne (mont29) closed this task as Archived.Jun 6 2017, 6:20 PM
Bastien Montagne (mont29) claimed this task.

More than a week without reply. Due to the policy of the tracker archiving for until required info/data are provided.