Bone Constraints Menu Error
Closed, ArchivedPublic

Description

System Information
Windows 10 Home, running in an I3-4005u 1.70Ghz, 4GB with Intel Graphics HD 4400

Blender Version
2.78 (sub 0), branch: master, commit date: 2016-10-24 12:20, hash: e8299c8, type:
build date: Mon 10/24/2016, 09:31 AM

Short description of error

Bone Constraints Menu does not apperas when clicked... I'm sedding the a system log and a screenshoot in attachments.

Att,

Flávio Monteiro Correia

Details

Type
Bug

Hello,

Seems that you "Rig" object is the Mesh, not the armature.

Constraint for bones are not in Constraint tab, but in Bone Constraint tab.

Even if you screenshot we can see "Pose Mode", you have multiple selection, and you are not in pose mode on your rig.

--> For me, not a bug, but it is strange to have a python error, so maybe this is a little something

Sergey Sharybin (sergey) triaged this task as "Incomplete" priority.Mar 8 2017, 4:11 PM

There should be no bone constraints buttons for non-armature objects.

Please attach .blend file which demonstrates the issue.

There should be no bone constraints buttons for non-armature objects.

Please attach .blend file which demonstrates the issue.

Here...

Thank You Guys...

Hello,

The file you provided is not the file from the screenshot: There is no object named "Rig" in your file, but this is the active object on your screenshot...
I can't reproduce with attached file

Aaron Carlisle (Blendify) closed this task as "Archived".Mar 28 2017, 4:45 AM
Aaron Carlisle (Blendify) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker
we will have to archive the report until the requested information is given.