Blendplayer not found in Mac version
Closed, ArchivedPublic

Description

The system and blender not allow me to change the blenderplayer.app path by my hand. But the default path cannot found the blenderplayer.

System Information
Operating system and graphics card

Blender Version
Broken: (example: 2.69.7 4b206af, see splash screen)
Worked: (optional)

Short description of error

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Details

Type
Bug
Aaron Carlisle (Blendify) triaged this task as Incomplete priority.EditedApr 15 2017, 1:14 AM

Please follow our submission template and guidelines and make a complete, valid bug report,
with required info, precise description of the issue, precise steps to reproduce it,
small and simple .blend and/or other files to do so if needed, etc.

A guideline for making a good bug report can be found here:
https://wiki.blender.org/index.php/Dev:Doc/Process/Bug_Reports

Marking as "Incomplete" until the requested information/data is provided.

Aaron Carlisle (Blendify) closed this task as Archived.Apr 21 2017, 8:55 PM
Aaron Carlisle (Blendify) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker
we will have to archive the report until the requested information is given.